I suggest you ...

Reinstate the option to enter a PVAD

The list of applications that can't function if sequenced to the virtual file system (dummy PVAD) is getting rather long. See a maintained list at http://www.tmurgent.com/TmBlog/?p=2264. I just had another application (Oracle SQL Developer) that won't work if the -EnablePVADControl parameter is not used. Read about it here: http://www.sweserijnen.nl/?p=332. With merged roots in Connection Groups there is no real need for a dummy PVAD anymore, so please reverse the PVAD option and make defining a PVAD the default option again.

38 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Alex Sweserijnen shared this idea  ·   ·  Admin →

    3 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Kate commented  · 

        Alex, You don't need PVAD for most at this point, but the option to enable entering your own PVAD yourself is at the bottom of the page in first link you referenced (it may not have been there before, I think I requested it to be added there a while back). I use a modified shortcut to the sequencer for this (option #1).

      • Andrew G commented  · 

        Is there any official documentation on WHY PVAD captures vs VFS should matter? It doesn't seem to make any sense why 1 way would work and another would fail. I'd be very interested to know exactly why.

      • Roy Essers commented  · 

        Alex, they just removed it :). But you're right. I use 2 shortcuts on my sequencer, one with and other without parameter.

      Feedback and Knowledge Base